Jump to content
Abyss

Every electrium contraption will break sooner or later.

Recommended Posts

RealmCraft 5.0.5 -> 5.1.5

This has been the most annoying bug (or multiple bugs) for me since I started playing this game. But I haven't posted about it because it's difficult to try to explain and I assume you already know these problems.

If I make some electrium contraption, an automatic sugarcane farm for example, it might work for a while but sometimes (but not allways) when it is loaded it will be broken. Pistons stuck on or off state. Or electrium stuck on or off state. Or hopper not pushing items into chest.

RealmCraft_2021-03-28-20-32-50.thumb.png.5f13902bc9db014c70b33c14039fb8ae.png

In some other cases hoppers forget they are locked and push their contents out. Or sunlight detectors not activating. Or electrium lamp staying on without being powered.

Sometimes mechanisms stop responding immediately when building.

Sometimes it helps if I exit the world and load it again, but most often the only thing I can do is to break and place every block again.

This means it is very frustrating to try to make anything more complicated. No point to build anything big because it needs to be reassembled almost every time when used.

For me the main part of the game is to build a bases in survival mode and fill them with useful contraptions.

I really hope this gets fixed someday.

Share this post


Link to post
Share on other sites
23 hours ago, Abyss said:

RealmCraft 5.0.5 -> 5.1.5

This has been the most annoying bug (or multiple bugs) for me since I started playing this game. But I haven't posted about it because it's difficult to try to explain and I assume you already know these problems.

If I make some electrium contraption, an automatic sugarcane farm for example, it might work for a while but sometimes (but not allways) when it is loaded it will be broken. Pistons stuck on or off state. Or electrium stuck on or off state. Or hopper not pushing items into chest.

RealmCraft_2021-03-28-20-32-50.thumb.png.5f13902bc9db014c70b33c14039fb8ae.png

In some other cases hoppers forget they are locked and push their contents out. Or sunlight detectors not activating. Or electrium lamp staying on without being powered.

Sometimes mechanisms stop responding immediately when building.

Sometimes it helps if I exit the world and load it again, but most often the only thing I can do is to break and place every block again.

This means it is very frustrating to try to make anything more complicated. No point to build anything big because it needs to be reassembled almost every time when used.

For me the main part of the game is to build a bases in survival mode and fill them with useful contraptions.

I really hope this gets fixed someday.

Hello.

We know about that problem and plan to fix it in the future.

Thank you.

  • Like 1

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...